Back to overview
Degraded
False positive ERP
Nov 10 at 10:49am CET
Resolved
Nov 10 at 10:52am CET
The monitor for the ERP created a false positive. The service never went down and there was no impact.
The way the service is monitored has been changed to prevent this from happening again.
Affected services
Created
Nov 10 at 10:49am CET
The monitor for the ERP created a false positive. The service never went down and there was no impact.
Affected services