Back to overview
Downtime

Subscription handling and Subscription service cron jobs are down

Sep 28 at 03:47pm CEST
Affected services
Periodieke taken

Resolved
Sep 28 at 04:17pm CEST

A fix for this issue will be deployed in 10-15 minutes. This downtime did not cause any noticeable impact for any users whatsoever.

Updated
Sep 28 at 03:49pm CEST

Subscription service cron jobs went down due to a misconfiguration error. This did not create any downtime or other disruption of service.

Created
Sep 28 at 03:47pm CEST

Subscription handling went down due to a misconfiguration error. This did not create any downtime or other disruption of service.